My Chrome version is Version 84.0.4147.105 but available ChromeDriver version is Version 84.0.4147.30 causing an error to launch chrome using Selenium

Tags: , , , ,



My chrome version is Version 84.0.4147.105 but available chrome version is Version 84.0.4147.30 its causing an error to launch chrome through selenium what should i do apart from downgrading the chrome version .

Answer

The latest stable ChromeDriver is ChromeDriver 84.0.4147.30.

This version of ChromeDriver is well tested for all the minor versions of Version 84.x.y.z.


Conclusion

Irespective of the difference within the minor versions of Google Chrome, all the chrome=84.x.y.z versions should work flawless using ChromeDriver 84.0.4147.30.



Source: stackoverflow